Thread (9 messages) flat view 9 messages, 2 authors, 2016-11-22

Re: [PATCHv2 2/3] submodule-config: rename commit_sha1 to commit_or_tree

From: Brandon Williams <hidden>
Date: 2016-11-22 00:11:55

On 11/21, Stefan Beller wrote:
quoted hunk ↗ jump to hunk
 
 	switch (lookup_type) {
@@ -448,7 +448,8 @@ static const struct submodule *config_from(struct submodule_cache *cache,
 
 	/* fill the submodule config into the cache */
 	parameter.cache = cache;
-	parameter.commit_sha1 = commit_sha1;
+	// todo: get the actual tree here:
s/todo/TODO

Makes it more clear that this is a TODO


-- 
Brandon Williams
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help