On 26 Aug 2016, at 19:21, Junio C Hamano [off-list ref] wrote:
Lars Schneider [off-list ref] writes:
quoted
OK, what function names would be more clear from your point of view?
write_packetized_stream_from_fd()
write_packetized_stream_from_buf()
read_packetized_stream_to_buf()
Would
write_packetized_from_fd()
write_packetized_from_buf()
read_packetized_to_buf()
be shorter, still understandable, be consistent with the existing
convention to name write_/read_ a function that shuffles bytes via a
file descriptor, and to the point, perhaps?
Agreed.
Thanks,
Lars