Re: [PATCH] receive-pack: use FLEX_ALLOC_MEM in queue_command()
From: Jeff King <hidden> Date: 2016-08-14 10:34:40
On Sat, Aug 13, 2016 at 05:38:56PM +0200, René Scharfe wrote:
Use the macro FLEX_ALLOC_MEM instead of open-coding it. This shortens
and simplifies the code a bit.
Thanks, looks good (I obviously missed a few opportunities for
conversion during the initial introduction of FLEX_ALLOC simply by not
noticing; I don't think there is any more reason that this one was not
converted).
-Peff