Thread (1 message) 1 message, 1 author, 2016-08-09

Re: [PATCHv3 1/9] t7408: modernize style

From: Junio C Hamano <hidden>
Date: 2016-08-09 15:50:22

Eric Sunshine [off-list ref] writes:
On Tue, Aug 9, 2016 at 12:08 AM, Stefan Beller [off-list ref] wrote:
quoted
t7408: modernize style

Signed-off-by: Stefan Beller <redacted>
---
diff --git a/t/t7408-submodule-reference.sh b/t/t7408-submodule-reference.sh
@@ -8,74 +8,76 @@ test_description='test clone --reference'
+test_expect_success 'that reference gets used with add' '
+       (
+               cd super/sub &&
+               echo "0 objects, 0 kilobytes" > expected &&
Since you're modernizing the style, perhaps drop the space after '>'
here and elsewhere.
quoted
+               git count-objects > current &&
+               diff expected current
Modern practice is to call this 'actual' rather than 'current', but
perhaps that's outside the scope of this patch(?).
Not just that, modern practice is to use "test_cmp" not "diff".
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help