Re: [PATCH 1/8] xdl_change_compact(): rename some local variables for clarity From: Junio C Hamano <hidden> Date: 2016-08-04 18:24:11 Jeff King [off-list ref] writes: On Thu, Aug 04, 2016 at 12:00:29AM +0200, Michael Haggerty wrote: quoted* ix -> i * ixo -> io * ixs -> start * grpsiz -> groupsize After your change, I immediately understand three of them. But what is "io"? I had the same reaction.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help