Johannes Schindelin [off-list ref] writes:
Earlier, we freopen()ed stdout in order to write patches to files.
That forced us to duplicate stdout (naming it "realstdout") because we
*still* wanted to be able to report the file names.
As we do not abuse stdout that way anymore, we no longer need to
duplicate stdout, either.
Signed-off-by: Johannes Schindelin <redacted>
---
builtin/log.c | 6 +-----
1 file changed, 1 insertion(+), 5 deletions(-)
The logical consequence of 07/10; very nice.