Re: [PATCH/RFC 2/6] remote-curl.c: fix variable shadowing From: David Turner <hidden> Date: 2016-06-16 02:18:51 On Mon, 2016-04-18 at 11:35 -0700, Junio C Hamano wrote:David Turner [off-list ref] writes: quotedThe local variable 'options' was shadowing a global of the same name. Signed-off-by: David Turner <redacted> --- OK. In general, giving a longer and more descriptive name to the global would be a direction to lead to more readable code, though. OK, will do that instead.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help