Thread (1 message) 1 message, 1 author, 2016-06-16

Re: [PATCH v5 3/6] builtin/verify-tag: change variable name for readability

From: Junio C Hamano <hidden>
Date: 2016-06-16 02:18:41

santiago@nyu.edu writes:
From: Santiago Torres <redacted>

The run_gpg_verify function has two variables size, and len. 
I somehow found this harder to parse than necessary.
This may come off as confusing when reading the code. We clarify which one
pertains to the length of the tag headers by renaming len to
payload_length.
I'd rephrase it like so:

    verify-tag: change variable name for readability

    The run_gpg_verify() function has two variables, size and len.
    This may come off as confusing when reading the code.

    Clarify which one pertains to the length of the tag headers by
    renaming len to payload_length.

The patch text looked good.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help