From: Junio C Hamano <hidden> Date: 2016-06-15 23:07:37
Johannes Schindelin [off-list ref] writes:
So I guess I would suggest to change the name "strbuf_getline" to
"strbuf_getdelim" first, and then re-introduce a different
"strbuf_getline" which is actually your "strbuf_getline_crlf".
Makes sense. I really hated that name "getline_crlf".