David Aguilar [off-list ref] writes:
Signed-off-by: David Aguilar <redacted>
---
builtin/am.c | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
Naming the tree_desc parameter given to unpack_trees() as "t" is
(unfortunately) an established convention, just like we often use
"i" and "j" in for() loop control.
Descriptive names are nicer, especially on the calling sites, but we
have quite a many hits from
$ git grep unpack_trees\( \*.c
so perhaps do this as a clean-up patch after dust settles for all
the existing callers in archive, clone, commit, merge, read-tree,
reset, diff-lib, and merge-recursive?