Re: [RFC/PATCH 1/2] submodule: implement `module_list` as a builtin helper
From: Junio C Hamano <hidden> Date: 2016-06-15 23:06:04
Stefan Beller [off-list ref] writes:
quoted
$ git submodule--helper module_list
Why would you use an underscore in here as opposed to a dash?
Simply because the diff would be easier to read; the callers used to
call module_list shell function, now they call the subcommand with the
same name of submodule--helper.