Re: [RFC/PATCH] worktree: replace "checkout --to" with "worktree new"
From: Junio C Hamano <hidden> Date: 2016-06-15 23:05:37
Eric Sunshine [off-list ref] writes:
Thanks. I was planning on re-rolling to use the new name ...
...
For the re-roll, I was planning on renaming it to
GIT_NEW_WORKTREE_MODE or something (or add a private command-line
option to checkout, but that may be overkill).
OK, thanks, then I'll stop worrying about this and instead will wait
an update from you ;-)