Re: [PATCH] git-checkout.txt: Document "git checkout <pathspec>" better From: Junio C Hamano <hidden> Date: 2016-06-15 23:05:16 Ed Avis [off-list ref] writes: I guess 'replace' would be a better word than 'restore' for the current behaviour. Hmm, but wouldn't replace have the same issue as overwrite, namely, 'replace with what?'.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help