Re: Redirect "git" subcommand to itself? From: Junio C Hamano <hidden> Date: 2016-06-15 23:05:03 Christian Neukirchen [off-list ref] writes: I was just toying around, and it would have been cute. quotedOr didn't the alias work? It does. This seems to work just as well, and is easier: Thanks; I was wondering if I gave something that was not portable or something. git = !git I'd call that the ultimate cuteness. We have a winner ;-) ;-) ;-).
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help