Re: [PATCH 1/3] config.txt: Clarify allowTipSHA1InWant with camelCase
From: Junio C Hamano <hidden>
Date: 2016-06-15 23:04:44
Fredrik Medley [off-list ref] writes:
Subject: Re: [PATCH 1/3] config.txt: Clarify allowTipSHA1InWant with camelCase
s/: Clarify/: clarify/;
Most of the options in config.txt are camelCase. Improve the readability for allowtipsha1inwant by changing to allowTipSHA1InWant.
Sign-off?
quoted hunk
--- Documentation/config.txt | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-)diff --git a/Documentation/config.txt b/Documentation/config.txt index 2e5ceaf..2b86fe6 100644 --- a/Documentation/config.txt +++ b/Documentation/config.txt@@ -2530,9 +2530,9 @@ uploadpack.hideRefs:: are under the hierarchies listed on the value of this variable is excluded, and is hidden from `git ls-remote`, `git fetch`, etc. An attempt to fetch a hidden ref by `git - fetch` will fail. See also `uploadpack.allowtipsha1inwant`. + fetch` will fail. See also `uploadpack.allowTipSHA1InWant`. -uploadpack.allowtipsha1inwant:: +uploadpack.allowTipSHA1InWant:: When `uploadpack.hideRefs` is in effect, allow `upload-pack` to accept a fetch request that asks for an object at the tip of a hidden ref (by default, such a request is rejected).