Junio C Hamano [off-list ref] writes:
I suspect that it would be much better if the configuration
variables were organized the other way around, e.g.
$ git config fsck.warn missingTagger,someOtherKindOfError
By the way, I think I like this organization is much better than the
other way around, i.e. "fsck.missingTagger=warn", as we do not want
the namespace under fsck.* for variables that control the behaviour
of fsck that are *NOT* kinds of questionable conditions fsck can
find.