Re: [PATCH 2/4] refs.c: rename transaction.updates to transaction.ref_updates
From: Jonathan Nieder <hidden> Date: 2016-06-15 23:03:10
Stefan Beller wrote:
The updates are only holding refs not reflogs, so express it to the reader.
Signed-off-by: Stefan Beller <redacted>
---
refs.c | 14 +++++++-------
1 file changed, 7 insertions(+), 7 deletions(-)
Makes sense.
Reviewed-by: Jonathan Nieder <redacted>