On Sun, Oct 12, 2014 at 4:09 PM, Etienne Buira [off-list ref] wrote:
Replace atexit()s calls with cmd_atexit that is atexit() on threaded
builds, but handles the callbacks list internally for unthreaded builds.
Maybe hide this in git-compat-util.h and "#define atexit(x)
cmd_atexit(x)"? cmd_ is usually for commands' "main" functions. Maybe
rename it to git_atexit().
--
Duy