Thread (2 messages) flat view 2 messages, 2 authors, 2016-06-15

Re: [PATCH/RFC 0/5] add "unset.variable" for unsetting previously set variables

From: Junio C Hamano <hidden>
Date: 2016-06-15 23:02:38

Tanay Abhra [off-list ref] writes:

(just this point quick)
1> The name of the variable, I could not decide between "unset.variable"
and "config.unset", or may be some other name would be more appropriate.
I'd prefer to see this as [config] something.

I wish we did the include as "[config] include = path/to/filename",
not as "[include] path = path/to/filename".  Perhaps we can deprecate
and move it over time?
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help