Thread (1 message) 1 message, 1 author, 2016-06-15

Re: [PATCH 1/3] tag: use skip_prefix instead of magic numbers

From: Junio C Hamano <hidden>
Date: 2016-06-15 23:01:53

Jeff King [off-list ref] writes:
On Fri, Jul 11, 2014 at 10:24:05AM -0700, Jacob Keller wrote:
quoted
Make the parsing of the --sort parameter more readable by having
skip_prefix keep our pointer up to date.

Authored-by: Jeff King [off-list ref]
I suspect Junio may just apply this on the version of the commit he has
upstream, so you may not need this as part of your series.
You read me correctly ;-)  That is what I was planning to do, to
fork jk/tag-sort topic on top of the updated jk/skip-prefix topic.
However, for reference, the right way to handle authorship is with a

  From: Jeff King [off-list ref]

at the top of your message body. Git-am will pick that up and turn it
into the author field of the commit.
Thanks.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help