Re: [PATCH 6/8] CodingGuidelines: call the conditional statement "if ()", not "if()" From: David Kastrup <hidden> Date: 2016-06-15 23:00:57 Junio C Hamano [off-list ref] writes: David Kastrup [off-list ref] writes: quotedquoted- - We try to avoid assignments inside if(). + - We try to avoid assignments inside "if ()" condition. That's not grammatical. OK, ... inside the condition part of an "if ()" statement. then? ... in the condition of an "if" statement is what I would write. "if ()" statement is mixing name and shorthand for the statement. -- David Kastrup
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help