Thread (19 messages) flat view 19 messages, 6 authors, 2016-06-15

Re: [PATCH 09/10] t4213: test --function-name option

From: Jakub Narębski <hidden>
Date: 2016-06-15 23:00:37

W dniu 2014-03-27 19:50, David A. Dalrymple (and Bhushan G. Lodha) pisze:
+test_expect_success setup '
+	echo "* diff=cpp" > .gitattributes
+
+	>file &&
+	git add file &&
+	test_tick &&
+	git commit -m initial &&
+
+	printf "int main(){\n\treturn 0;\n}\n" >> file &&
+	test_tick &&
+	git commit -am second
Wouldn't it be more readable to use "cat \-EOF" or separate files
instead of printf-s with embedded newlines "\n" and tabs "\t"?

-- 
Jakub Narębski
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help