Re: [PATCH v3 14/21] repack: stop using magic number for ARRAY_SIZE(exts)
From: Thomas Rast <hidden> Date: 2016-06-15 22:59:25
Jeff King [off-list ref] writes:
We have a static array of extensions, but hardcode the size
of the array in our loops. Let's pull out this magic number,
which will make it easier to change.
Signed-off-by: Jeff King <redacted>
Reviewed-by: Thomas Rast <redacted>
(Ok, this one was easy.)
--
Thomas Rast
tr@thomasrast.ch