Updates since v1:
* New patch 1/3 on t0060, which use umambigous leading path (/foo).
* Call tolower instead of strncasecmp in patch 2/3.
* Rename simple_relative_path to remove_leading_path in patch 3/3.
Jiang Xin (3):
test: use unambigous leading path (/foo) for mingw
relative_path should honor dos_drive_prefix
Use simpler relative_path when set_git_dir
cache.h | 1 +
path.c | 65 +++++++++++++++++++++++++++++++++++++++++++++++++++
setup.c | 5 +---
t/t0060-path-utils.sh | 60 +++++++++++++++++++++++++----------------------
4 files changed, 99 insertions(+), 32 deletions(-)
--
1.8.4.459.gd80d422