Re: [PATCH v6 1/8] reset: rename update_refs to reset_refs From: Ramkumar Ramachandra <hidden> Date: 2016-06-15 22:58:42 Brad King wrote:The function resets refs rather than doing arbitrary updates. Rename it to allow a future general-purpose update_refs function to be added. Makes sense; thanks.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help