On Sun, Sep 8, 2013 at 1:33 PM, Junio C Hamano [off-list ref] wrote:
Jeff King [off-list ref] writes:
Calling the abstraction "test_diff" might have avoided the wasted
brain bandwidth in this thread, but I do not think renaming it in
test-lib-functions.sh is worth the trouble, either ;-)
Yes, but then it wouldn't be clear what's the main purpose of
test_diff(). Primarily what we want is to check that they are the
same. The diff is secondary, and it's not actually *needed*.
--
Felipe Contreras