Thread (1 message) 1 message, 1 author, 2016-06-15

Re: [PATCH 2/3] test: improve rebase -q test

From: Junio C Hamano <hidden>
Date: 2016-06-15 22:57:40

SZEDER Gábor [off-list ref] writes:
With such a helper function this could be reduced to a single line:

  test_string_equal "(master)" "$(__git_ps1)"

without loss of functionality or debuggability, because in case of a
failure it would output something like this (bikesheddable, of
course):

  Error:
    expected: "(master)"
    got: "((deadbeef...))"
Yeah, that looks sensible.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help