On Mon, Jun 10, 2013 at 11:56:33AM -0700, Junio C Hamano wrote:
quoted
or similar. I didn't change the name, either. It may be silly to call it
"commit_queue" still since it is now more general. I simply called mine
"queue" (I wanted "pqueue", but that conflicted with globals defined by
OpenSSL; yours is a more general queue anyway, so maybe that is a good
name).
I agree that it makes sense not to call it either commit-queue or
pqueue. While at it, the filenames should probably be moved as
well, no?
Yeah, definitely. I left all of that as an exercise for you, since the
name change will involve a lot of fallout in the other patches.
-Peff