Thread (1 message) 1 message, 1 author, 2016-06-15

Re: [PATCH 3/6] t5516 (fetch-push): introduce mk_test_with_name()

From: Junio C Hamano <hidden>
Date: 2016-06-15 22:56:28

Jeff King [off-list ref] writes:
... even though it is more typing, I would argue that:

  mk_empty testrepo &&
  git push testrepo ...

is better, because the test script is more readable as a unit.

None of this is that huge a deal to me (and yet I seem to have written a
page about it :) ), but I figure while we are bikeshedding about test
style...
;-)  But the above is a good point.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help