Jeff King [off-list ref] writes:
On Tue, Feb 05, 2013 at 07:45:01AM -0800, Junio C Hamano wrote:
quoted
quoted
In the earlier review, I mentioned making this per-service, but I see
that is not the case here. Do you have an argument against doing so?
Perhaps then I misunderstood your intention. By reminding me of the
receive-pack side, I thought you were hinting to unify these two
into one, which I did. There is no argument against it.
What I meant was that there should be transfer.hiderefs, and an
individual {receive,uploadpack}.hiderefs, similar to the way we have
transfer.unpacklimit.
Yes, as I said, I misunderstood your intention.