David Aguilar [off-list ref] writes:
Update variable assignments to always use $(command "$arg")
in their RHS instead of "$(command "$arg")" as the latter
is harder to read. Make get_merge_tool_cmd() simpler by
avoiding "echo" and $(command) substitutions completely.
Signed-off-by: David Aguilar <redacted>
---
This is a replacement patch for what's currently in pu to
fix the empty "test -z" expression.
Thanks.
I think I already pushed out what I locally amended; will double
check.