On Mon, May 14, 2012 at 5:35 PM, Felipe Contreras
[off-list ref] wrote:
This simplifies the completions, and would make it easier to define
aliases in the future.
Since last version:
I renamed the wrapper function so they would end up as __git_wrap_foo,
and got rid of all the convenience to avoid specifying the prefix of
the functions; this function is not intended to be used outside git
anyway.
--
Felipe Contreras