Re: [PATCH v7 04/10] column: add dense layout support
From: Junio C Hamano <hidden> Date: 2016-06-15 22:53:12
Nguyen Thai Ngoc Duy [off-list ref] writes:
I reserve the 4 bits for strategies to fill the layout.
... Maybe
COL_LAYOUT_COLUMN, COL_LAYOUT_ROW, COL_WIDTH_DENSE (and
COL_WIDTH_EQUAL) would be better names
OK, so these 4-bits are more like layout-bits? That makes sense.