Jeff King [off-list ref] writes:
On Mon, Nov 14, 2011 at 09:05:06PM -0500, Jeff King wrote:
quoted
Do you want to add your patch on top, or do you want me to re-roll with
this squashed in? I can also hold the re-roll until post-release if you
want.
You mentioned squashing in the "what's cooking" message. Rather than
squashing just the typechange bits, how about this re-roll, which I
think is a little easier to follow:
[1/3]: read-cache: let refresh_cache_ent pass up changed flags
[2/3]: refresh_index: rename format variables
[3/3]: refresh_index: make porcelain output more specific
Looks sensible; thanks. Will replace.