Ramkumar Ramachandra wrote:
To avoid confusion, reverts should always look
like the following:
Revert [commit message]
This reverts commit [unabbreviated sha1 hex].
Don't forget the description of why it is being reverted. :)
Actually, I think Matthieu's confusion makes a lot of sense. I don't
think it matters very much, but it can sometimes be clearer to say
"cherry-pick/revert: remove spurious period in error message".
Another benefit to moving the juicy part to sequencer.c, I guess.