Re: [PATCH] parse-options: deprecate OPT_BOOLEAN From: Miles Bader <hidden> Date: 2016-06-15 22:52:07 Junio C Hamano [off-list ref] writes:As a first step to remedy this, introduce a true boolean OPT_BOOL(), and rename OPT_BOOLEAN() to OPT_COUNTUP(). Hmm ... "OPT_COUNTED"? -miles -- values of β will give rise to dom!
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help