Thread (10 messages) flat view 10 messages, 4 authors, 2016-06-15

Re: [RFC/PATCH] fetch: bigger forced-update warnings

From: Shawn Pearce <hidden>
Date: 2016-06-15 22:51:59

Possibly related (same subject, not in this thread)

On Wed, Sep 7, 2011 at 14:20, Jeff King [off-list ref] wrote:
+       if (uncommon_forced_update)
+               warning("HEY STUPID FIX YOUR TOPICS");
<action>
  <type>paint</type>
  <object>bikeshed</object>
  <why>because-i-can</why>

How about:

  warning("!!! REMOTE BRANCH REWOUND HISTORY !!!");
  warning("    Check status report for branches that rewound.");

</action>

-- 
Shawn.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help