"Bernhard R. Link" [off-list ref]
writes:
quoted
+ echo >&2 "$(eval_gettext "Warning: fetch updated the current branch head.
+Warning: fast-forwarding your working tree from
+Warning: commit \$orig_head.")"
echo "$(...)"
sounds quite wasteful and harder to read than necessary.
The same also happens in later patches.
A very good point. Just letting eval_gettext write out to >&2 should be
both sufficient and inifinitely more readable.