From: Junio C Hamano <hidden> Date: 2016-06-15 22:50:48
Jakub Narebski [off-list ref] writes:
This would not be needed with proposed by you refactoring that makes
parse_date do only parsing of timestamp + timezone.
I didn't mean to propose any such thing. I just pointed out that the
function whose name says "parse" does not just parse but does more useful
things; I meant to hint that it might want to get renamed, not butchered
into smaller pieces