Re: [PATCH 1/2] get_sha1_oneline: allow to input commit_list From: Thiago Farina <hidden> Date: 2016-06-15 22:50:12 2010/12/8 Nguyễn Thái Ngọc Duy [off-list ref]: Signed-off-by: Nguyễn Thái Ngọc Duy <redacted> -static int get_sha1_oneline(const char *prefix, unsigned char *sha1) +static int get_sha1_oneline(const char *prefix, + unsigned char *sha1, + struct commit_list *list_) { micronit: can we have a better name for |list_|, the suffix _ is very ugly and uncommon :(
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help