Re: [PATCH 1/4 v2] Allow detached form (e.g. "-S foo" instead of "-Sfoo") for diff options From: Junio C Hamano <hidden> Date: 2016-06-15 22:49:13 Matthieu Moy [off-list ref] writes: Jonathan Nieder [off-list ref] writes:quoted You left out the crucial "false"! :) Oups, right. quotedBelow is an add-on patch to use a more readable style. I was mimicking the style right above, but that makes sense to clean-up while we're there, yes. I'll squash your change in the next serie. Thanks both; I've also seen Jonathan's --stat-* rewrite and agree with him. Looking forward to see a re-roll.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help