Jonathan Nieder [off-list ref] writes:
quoted
+ } &&
+ test "$actual" = "$actual_detached" || {
+ echo Oops. Detached form broken
+ echo "Actual_detached: $actual_detached"
}
You left out the crucial "false"! :)
Oups, right.
Below is an add-on patch to use a more readable style.
I was mimicking the style right above, but that makes sense to
clean-up while we're there, yes. I'll squash your change in the next
serie.
--
Matthieu Moy
http://www-verimag.imag.fr/~moy/