Thread (43 messages) flat view 43 messages, 4 authors, 2016-06-15

Re: [PATCH 18/19] Refactor git_remote_cvs to a more generic git_remote_helpers

From: Sverre Rabbelier <hidden>
Date: 2016-06-15 22:47:38

Heya,

On Fri, Oct 30, 2009 at 01:42, Johan Herland [off-list ref] wrote:
quoted
+- git/git - Interaction with Git repositories
Since this is Python documentation within a package, I'd rather refer to the
python modules as _modules_ and not files. I.e. please use '.' instead of
'/':
Ok, will do.
quoted
+- util - General utility functionality use by the other modules in
+         this package, and also used directly by git-remote-cvs.
Probably you should drop the direct reference to git-remote-cvs.
Ah, yes, my bad.
quoted
+     test -d ../git_remote_helpers/build || {
              error "You haven't built git_remote_cvs yet, have you?"
Please also s/git_remote_cvs/git_remote_helpers/ in the error message.
That's weird, I thought I did that, ah well, will fix.
Otherwise, it all looks good :)
Thanks for the review.

-- 
Cheers,

Sverre Rabbelier
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help