Hi,
On Sat, Jun 6, 2009 at 4:50 AM, Jakub Narebski[off-list ref] wrote:
So what is the title of this patch:
"http.c: new functions for the http API"
or
"Two new functions for the http API"
See my reply to patch #19.
Or perhaps it better be
"http.c: Add http_get_strbuf() and http_get_file() to http API"
I also add http_error(). Listing out 1 or 2 functions in the subject
is ok, but 3 is a stretch, IMO; I think the reader can know the
functions added by reading the commit message.
Perhaps you think an enumerated list of the functions added in the
commit message would be preferable?
--
Cheers,
Ray Chuan