Re: [PATCH] Add configuration variable for sign-off to format-patch
From: Heiko Voigt <hidden>
Date: 2016-06-15 22:46:32
From: Heiko Voigt <hidden>
Date: 2016-06-15 22:46:32
On Tue, Mar 31, 2009 at 09:47:37PM +0200, Andreas Ericsson wrote:
Can we please make it "formatpatch.signoff" or some such instead? Just plain "format" is a bit too generic for my taste.
But all options for format-patch are already beginning with format. So probably leave it like this for consistency reasons. cheers Heiko