fredag 13 mars 2009 19:11:52 skrev "Shawn O. Pearce" [off-list ref]:
All cases are using the same logic to decide that we should skip
this current object and not return it to the caller. A common
implementation makes the code easier to follow, especially as it
reduces the ugly line wrap involved in the loop body.
Java conventions dictate that this method should be called shouldSkipObject. It
is a boolean method that actually does not itself skip any objects.
I can amend that for you.
-- robin