Re: [PATCH 2/3] Make has_commit non-static From: Johannes Schindelin <hidden> Date: 2016-06-15 22:46:02 Hi, On Mon, 26 Jan 2009, Jake Goulding wrote: Moving has_commit from branch to a common location in preparation for using it in tag. Renaming it to commit_has_any_in_commit_list to be more unique. I feel like bike-shedding for a change, and I'd also like to prove that not all Germans like long names: is_ancestor_of_any() Hmm? Ciao, Dscho
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help