Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge" From: Junio C Hamano <hidden> Date: 2016-06-15 22:45:00 Stephan Beyer [off-list ref] writes: quotedJust being a bit defensive -- in this case I think it might be Ok to say "read-tree --reset -u ORIG_HEAD", but I haven't checked in a conflicted case. Well, the test suite fails: ... So no reason to be defensive ;) Ok, so it is not just being defensive but actually is necessary.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help