From: René Scharfe <hidden> Date: 2016-06-15 22:44:57
Stephan Beyer schrieb:
git-rebase (without -i/-m) generates a directory called ".dotest/" to
save temporary stuff like the commits you want to rebase.
In February it was discussed to move .dotest below $GIT_DIR. There was
even a patch (to rename it to .git-dotest). I suspect the upcoming
version 1.6.0 is a good opportunity to finally remove this wart.
René