Johannes Schindelin [off-list ref] writes:
On Thu, 20 Sep 2007, Lars Hjemli wrote:
quoted
+branch.<name>.integrationonly::
Why not have something like branch.<name>.mergeOptions instead?
Why make it plural? I agree that it's better to have a multiple values
option than having just "true/false", which makes it more extensible,
but I don't understand the kind of things you could put here that
wouldn't be better located in a separate configuration option.
--
Matthieu